Power Diary - Reports of system slowness and inaccessibility for some users – Incident details

All systems operational

Reports of system slowness and inaccessibility for some users

Resolved
Operational
Started 1 day agoLasted 40 minutes

Affected

AU/Global Infrastructure

Degraded performance from 5:05 AM to 5:40 AM, Operational from 5:40 AM to 5:45 AM

AU/Global - Main Application

Degraded performance from 5:05 AM to 5:40 AM, Operational from 5:40 AM to 5:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have refreshed a number of internal caches, resulting in a marked improvement in observable performance and monitored performance metrics. We are continuing to monitor this to confirm the issue has been resolved.

  • Investigating
    Investigating

    We are aware of reports of system slowness as well as system inaccessibility for some users accessing the Australian infrastructure for our main application. We are currently investigating this as a priority.