Power Diary - Client Portal Loading Issues – Incident details

All systems operational

Client Portal Loading Issues

Resolved
Operational
Started 7 days agoLasted about 2 hours

Affected

AU/Global Infrastructure

Degraded performance from 11:31 PM to 12:02 AM, Operational from 11:31 PM to 1:17 AM

AU/Global - Main Application

Operational from 11:31 PM to 1:17 AM

AU/Global - Client Portal

Degraded performance from 11:31 PM to 12:02 AM, Operational from 12:02 AM to 1:17 AM

US Infrastructure

Operational from 11:31 PM to 1:17 AM

US - Main Application

Operational from 11:31 PM to 1:17 AM

US - Client Portal

Operational from 11:31 PM to 1:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. If you are still experiencing any issues, please clear the cache, cookies and history on the browser you use to access Power Diary, to resolve this.

    Thank you for your understanding and patience while we have been working on this.

  • Investigating
    Investigating

    Dear users, we are aware of some instances where client portal does not load availability, and Telehealth sessions not connecting. We are urgently investigating this issue and will be posting updates here. We apologise for the inconvenience.