Power Diary - Google Calendar Sync delayed – Incident details

All systems operational

Google Calendar Sync delayed

Resolved
Degraded performance
Started about 2 months agoLasted 8 days

Affected

AU/Global Infrastructure

Operational from 11:00 PM to 4:15 PM

AU/Global - Main Application

Operational from 11:00 PM to 4:15 PM

AU/Global - Client Portal

Operational from 11:00 PM to 4:15 PM

US Infrastructure

Operational from 11:00 PM to 4:15 PM

US - Main Application

Operational from 11:00 PM to 4:15 PM

US - Client Portal

Operational from 11:00 PM to 4:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. It may take some time for the synchronisation process to complete for all customers, but do email support@powerdiary.com if you continue to have trouble with this.

  • Identified
    Identified

    Our engineers have identified a fix for this issue and are working toward it in-line with our internal testing and QA procedures. We appreciate your continued patience during this time.

  • Investigating
    Update

    We are continuing to investigate this incident. Thank you for your continued patience during this time.

  • Investigating
    Investigating

    We are aware that the two-way synchronisation of Google Calendar appointments is impacted by errors that appear to be coming from Google. Appointment syncing may be delayed or prevented due to these errors.

    We are investigating the cause to determine if there is anything that can be actioned from our end to resolve this.