Power Diary - Users are unable to switch to child accounts from a parent account. – Incident details

All systems operational

Users are unable to switch to child accounts from a parent account.

Resolved
Degraded performance
Started about 2 months agoLasted about 3 hours

Affected

AU/Global Infrastructure

Degraded performance from 1:13 AM to 3:01 AM, Operational from 1:13 AM to 3:01 AM, Degraded performance from 3:01 AM to 4:01 AM, Operational from 3:01 AM to 4:01 AM

AU/Global - Main Application

Degraded performance from 1:13 AM to 4:01 AM

AU/Global - Client Portal

Operational from 1:13 AM to 4:01 AM

US Infrastructure

Degraded performance from 1:13 AM to 3:01 AM, Operational from 1:13 AM to 3:01 AM, Degraded performance from 3:01 AM to 4:01 AM, Operational from 3:01 AM to 4:01 AM

US - Main Application

Degraded performance from 1:13 AM to 4:01 AM

US - Client Portal

Operational from 1:13 AM to 4:01 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We apologise for the inconvenience and thank you for your patience.

  • Identified
    Identified

    The cause of the issue has been identified and the engineering team are preparing a fix. Thank you for your patience.

  • Investigating
    Investigating

    We have identified an issue where users are currently unable to swap into connected child accounts from the parent account.
    Our team is investigating this as a matter of top priority, and aim to resolve it as quickly as possible.

    Thank you for your patience and understanding. We will provide further updates as soon as we have more information.