Power Diary - Brief period of slowness - now resolved and monitoring – Incident details

All systems operational

Brief period of slowness - now resolved and monitoring

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

AU/Global Infrastructure

Operational from 11:22 PM to 12:45 AM

AU/Global - Main Application

Operational from 11:22 PM to 12:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thanks for bearing with us.

  • Monitoring
    Monitoring

    There was a brief period of slowness / intermittent freezing for a small number of customers this morning, which has been resolved and our team are monitoring.

    We apologise for any inconvenience.