Power Diary - Unable to create new contacts via the client profile – Incident details

All systems operational

Unable to create new contacts via the client profile

Resolved
Operational
Started 3 months agoLasted about 11 hours

Affected

AU/Global Infrastructure

Operational from 3:22 AM to 2:32 PM

AU/Global - Main Application

Operational from 3:22 AM to 2:32 PM

US Infrastructure

Operational from 3:22 AM to 2:32 PM

US - Main Application

Operational from 3:22 AM to 2:32 PM

UK Infrastructure

Operational from 3:22 AM to 2:32 PM

UK - Main Application

Operational from 3:22 AM to 2:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and should be working as expected. We apologize for any inconvenience.

  • Identified
    Identified

    We are aware of a bug causing the error "Please correct these errors: Unable to create Contact. Invalid gender value" to appear when trying to add a new contact into the system via an existing client profile under Profile > Contacts > +Add New > Create New Profile, and this bug is being looked in to as a high priority.

    In the meantime, you are able to add new contact profiles by navigating to People > Add, toggling Contact as the profile type, then filling out their basic details here. After the contact profile has been created here, you can then go back into the original client's profile under Profile > Contacts and link them as an existing contact profile instead of creating a new contact profile here.

    We apologise for the inconvenience in the meantime, and this page will be updated again once this bug is resolved.