Power Diary - 504 Gateway Timeout error when accessing calendar page – Incident details

All systems operational

504 Gateway Timeout error when accessing calendar page

Resolved
Operational
Started 3 months ago

Affected

AU/Global Infrastructure

Degraded performance from 4:50 AM to 5:16 AM, Operational from 5:16 AM to 12:00 AM

AU/Global - Main Application

Degraded performance from 4:50 AM to 5:16 AM, Operational from 5:16 AM to 12:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We didn't have any other issues since the initial incident.

  • Monitoring
    Monitoring

    UPDATE: The system appears to be up and running now. The engineering team are closely monitoring the situation and investigating the cause. We apologise for the inconvenience.

  • Investigating
    Investigating

    We are aware of an issue affecting users on the AU server where loading the main calendar page is sometimes producing a 504 Gateway Timeout error. This issue seems to be specific to the calendar page, meaning other pages should load as expected, however this may prevent users from logging in to their accounts if they're not logged in already due to the calendar page being the default landing page.

    We are looking into this as a high priority to get this fixed, and we will post updates here on the status page as they are available.