Zanda (formerly Power Diary) - SMS Delivery Update: November 18, 2024 – Incident details

All systems operational

SMS Delivery Update: November 18, 2024

Resolved
Degraded performance
Started 22 days agoLasted 1 day

Affected

AU/Global Infrastructure

Operational from 4:30 AM to 8:00 AM

AU - Communications

Operational from 4:30 AM to 8:00 AM

Updates
  • Resolved
    Resolved

    We’re pleased to inform you that all previously delayed SMS and auto-reminder messages from 18/11 have now been successfully delivered.

    We sincerely apologise for any inconvenience caused by this issue and want to assure you that:

    • No extra charges will be incurred for any duplicate or delayed messages. Any overcharges that may have occurred will be automatically credited to your accounts.

    Thank you for your patience and understanding as we worked to resolve this matter.

  • Monitoring
    Monitoring

    All delayed SMS have now been processed and sent.

    UPDATE 19th of November: We have identified that a large portion of the delayed SMS messages have still not gone out as we'd hoped. We are looking into this again and will have these resent later today.

    Please note that all SMS messages sent after 10:22am AEDT have not been affected and will have been sent as expected.

  • Identified
    Identified

    Some SMS messages and auto reminders sent between 9:58 AM and 10:22 AM AEDT on November 18, 2024, may have been delayed but are currently being processed and will be delivered soon.

    Please be assured that all affected messages are in the queue and will be sent. To avoid incurring additional costs, please refrain from resending these delayed messages.

    Thank you for your patience and understanding.