Zanda (formerly Power Diary) - Practice Dashboard Disabled – Incident details

All systems operational

Practice Dashboard Disabled

Resolved
Operational
Started about 1 month agoLasted 20 days

Affected

AU/Global Infrastructure

Under maintenance from 3:40 PM to 2:24 AM, Operational from 3:40 PM to 12:00 PM, Under maintenance from 2:24 AM to 12:00 PM, Operational from 12:00 PM to 3:16 AM

AU/Global - Main Application

Under maintenance from 3:40 PM to 12:00 PM, Operational from 12:00 PM to 3:16 AM

AU/Global - Client Portal

Operational from 3:40 PM to 3:16 AM

AU - Communications

Operational from 3:40 PM to 3:16 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix, redeployed the Practice Dashboard for all customers, and are currently monitoring the result to determine if it improves the loading experience.

    If you encounter any issues during this time, please reach out to support@powerdiary.com.

  • Update
    Update

    We are continuing to work on a fix for this incident. The current ETA for its resolution is within the next two weeks. We thank you for your patience while we are working on the fix.

  • Identified
    Identified

    We’ve temporarily disabled the Practice Dashboard in all Australian-based accounts due to issues causing it not to load successfully as expected. This measure is to ensure stability of the rest of the application.

    Further, if your account has just been migrated from Australia to the UK, the Practice Dashboard won't be visible either.

    The Practice Dashboard won’t be visible in the left-hand menu until we resolve this. We'll keep updating this notice with further information as we develop a long-term fix.