Scheduled for 16 November, 2024 at 8:00 PM – 8:10 PM
Affects
AU/Global Infrastructure
Under maintenance from 8:00 PM to 8:10 PM
AU/Global - Main Application
Under maintenance from 8:00 PM to 8:10 PM
AU/Global - Client Portal
Under maintenance from 8:00 PM to 8:10 PM
AU - Communications
Under maintenance from 8:00 PM to 8:10 PM
Completed
16 November, 2024 at 8:10 PMCompleted
16 November, 2024 at 8:10 PMMaintenance has completed successfully
In progress
16 November, 2024 at 8:00 PMIn progress
16 November, 2024 at 8:00 PMMaintenance is now in progress
Planned
16 November, 2024 at 8:00 PMPlanned
16 November, 2024 at 8:00 PMWe will be performing a scheduled maintenance to keep Power Diary, soon to be Zanda, running smoothly. This maintenance will last approximately 10 minutes, during which the platform will be temporarily unavailable.
Here are the details:
We understand how important uninterrupted access is to your practice, and we’ve scheduled this update at a time that minimizes disruptions. Thank you for your understanding as we work to improve our service.
If you have any questions or concerns, please don’t hesitate to reach out to our support team at support@powerdiary.com.