Power Diary - System slowness – Incident details

All systems operational

System slowness

Resolved
Operational
Started about 2 months agoLasted about 1 hour

Affected

AU/Global Infrastructure

Operational from 12:04 AM to 1:17 AM

AU/Global - Main Application

Operational from 12:04 AM to 1:17 AM

US Infrastructure

Operational from 12:04 AM to 1:17 AM

US - Main Application

Operational from 12:04 AM to 1:17 AM

UK Infrastructure

Operational from 12:04 AM to 1:17 AM

UK - Main Application

Operational from 12:04 AM to 1:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will continue to monitor the system closely.

  • Investigating
    Investigating

    We are aware of reports of system slowness in the main application. We are currently investigating this as a priority.