Power Diary - Medicare (AUS) Issues with validating client details and populating claimant details – Incident details

All systems operational

Medicare (AUS) Issues with validating client details and populating claimant details

Resolved
Operational
Started 30 days agoLasted about 2 hours

Affected

AU/Global Infrastructure

Degraded performance from 12:19 AM to 12:47 AM, Operational from 12:47 AM to 2:00 AM

AU/Global - Main Application

Degraded performance from 12:19 AM to 12:47 AM, Operational from 12:47 AM to 2:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Dear users, the validation error has been successfully resolved.

    We are still getting some reports of claimant details not fully populating, and the engineering team are investigating this. We apologise for the inconvenience and thank you for your patience.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The issue has been identified. The engineering team are deploying a fix.

  • Investigating
    Investigating

    We are aware of the following issues that affect some of our users:
    - Claimant Details do not populate on Medicare Claiming page;
    - "FBTOAU203E The client identifier could not be found" error when validating client details or submitting a claim.
    We are currently investigating these issues. We apologise for the inconvenience.