All systems operational

Gender (Depricated) information is not showing in client profiles

Resolved
Operational
Started 15 days ago Lasted about 3 hours

Affected

AU/Global Infrastructure
AU/Global - Main Application
US Infrastructure
US - Main Application
UK Infrastructure
UK - Main Application
Updates
  • Resolved
    Resolved

    This issue has been resolved. The "Gender (deprecated)" field in the client profile page should be showing the correct information now.

  • Identified
    Identified

    We’re currently investigating an issue causing the Gender (Depricated) information to not be displayed in the client profile. Please be assured that this data has not been lost and that the issue is only related to that data being displayed correctly in the client profile. In the meantime this data can be accessed via other areas of Power Diary, such as the Client Statistics report or by running a data export for your client list if necessary.

    Please note that this does not apply to the more recently added Gender/Sex/Identity fields and only applies to the older Gender (Depricated) field.

    We apologise for any inconvenience and will post another update as soon as we learn more.