All systems operational

SMS replies in the UK not being delivered

Resolved
Degraded performance
Started 12 days ago Lasted about 8 hours

Affected

UK Infrastructure
UK - Main Application
Updates
  • Resolved
    Resolved

    This incident has been resolved by our third-party SMS delivery partner, and we can confirm that all SMS replies from UK mobile numbers are immediately appearing in Power Diary as expected.

  • Monitoring
    Update

    We have successfully chased this with our third-party SMS partner, and can confirm that this is an issue that they have raised with their engineering team.

    We will continue to monitor the situation and provide updates as we get them.

  • Monitoring
    Monitoring

    Our SMS delivery partner is not delivering SMS replies from UK mobile numbers into Power Diary. This affects the ability to automatically change appointment statuses based on patient replies, and the Messaging panel will not show replies to outgoing messages.

    We will update this page with further information as soon as we get it from our SMS delivery partner. We appreciate your patience during this time.