All systems operational

Issues with practitioner video and audio not coming through to clients on Telehealth Plus+

Resolved
Operational
Started about 1 month ago Lasted about 13 hours

Affected

AU/Global Infrastructure
AU/Global - Client Portal
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the cause of the Telehealth Plus+ issues and are working on resolving those now. We are estimating to have this resolved by the end of the day.

  • Investigating
    Investigating

    We have had several reports of clients not being able to see or hear the practitioner in Telehealth Plus+ session, and have been able to replicate this issue as well. We are investigating the cause and are looking to get this resolved as soon as possible.

    In the meantime we would suggest either using our Telehealth Lite service where applicable, this service is still working as expected, or utilise another Teleconferencing service for group appointments until this is fixed.

    We will update this page with further information as soon as possible, and appreciate your patience during this time.