All systems operational

Unable to access Online Forms and Admin Forms

Resolved
Operational
Started 2 months ago Lasted about 4 hours

Affected

AU/Global Infrastructure
AU/Global - Main Application
AU/Global - Client Portal
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our engineers have been able to identify the root cause of this issue, and a fix is being prepared.

    We expect this to be rolled out in ~90 min.

  • Investigating
    Investigating

    We are investigating issues when attempting to access patients' Online Forms and Admin-type Forms. You may experience error messages and not be able to see any right now.

    Similarly, patients' attempting to complete Online Forms will get stuck on the 'Processing' state, and so are unable to submit them at this time.

    We will update this page with further information as soon as possible, and appreciate your patience during this time.