All systems operational

504 Gateway Time-out Error Message

Resolved
Major outage
Started 2 months ago Lasted 22 minutes

Affected

AU/Global Infrastructure
AU/Global - Main Application
AU/Global - Client Portal
Updates
  • Resolved
    Update

    This incident has been resolved. We apologise for the issue. We have identied the underlying cause of this incident and have made a change to prevent this occuring again.

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the issue. We expect to have it resolved within a few minutes. Apologies for the difficulties this is causing.

  • Investigating
    Investigating
    We are currently investigating this incident.