All systems operational

504 Gateway Time-out and System Slowness

Resolved
Degraded performance
Started 3 months ago Lasted 10 minutes

Affected

AU/Global Infrastructure
AU/Global - Main Application
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are aware of the system slowness or 504 Gateway Time-out experienced by some users and are investigating the issue. We apologise for the inconvenience.