Power Diary - Poor Performance/Slowness – Incident details

All systems operational

Poor Performance/Slowness

Resolved
Operational
Started 1 day agoLasted 12 minutes

Affected

AU/Global Infrastructure

Degraded performance from 3:03 AM to 3:15 AM

AU/Global - Main Application

Degraded performance from 3:03 AM to 3:15 AM

AU/Global - Client Portal

Degraded performance from 3:03 AM to 3:15 AM

US Infrastructure

Operational from 3:03 AM to 3:15 AM

US - Main Application

Operational from 3:03 AM to 3:15 AM

US - Client Portal

Operational from 3:03 AM to 3:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are investigating reports of poor performance and slowness at the highest priority. You may experience longer loading and reaction times than usual to conduct basic tasks.

    We will update this page with further information as soon as possible, and appreciate your patience during this time.