Power Diary - Reports of system slowness and inaccessibility for some users – Incident details

All systems operational

Reports of system slowness and inaccessibility for some users

Resolved
Major outage
Started about 1 month agoLasted about 3 hours

Affected

AU/Global Infrastructure

Operational from 11:16 PM to 1:57 AM

AU/Global - Main Application

Operational from 11:16 PM to 1:57 AM

AU/Global - Client Portal

Operational from 11:16 PM to 1:57 AM

AU - Communications

Operational from 11:16 PM to 1:57 AM

US Infrastructure

Operational from 11:16 PM to 1:57 AM

US - Main Application

Operational from 11:16 PM to 1:57 AM

Updates
  • Resolved
    Resolved

    We implemented a fix and are currently monitoring the result. The restarting of the servers has been cancelled.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. The restarting of the servers has been postponed.

  • Update
    Update

    Dear users, to resolve the ongoing slowness and performance issues, we will be restarting our servers shortly (at approximately 12:45 PM, AEDT). During this time, Power Diary will be temporarily offline. We expect the outage to be brief, and once the restart is complete, performance should return to normal. We appreciate your understanding and patience as we work to fully restore service.

  • Update
    Update

    Dear users, the cause of the issue have been identified and the engineering team are implementing the fix to it. Thank you for your patience while we are working on the resolution.

  • Identified
    Identified

    Dear users, we want to confirm that our engineering team is actively addressing this issue with the highest priority to restore full functionality as quickly as possible. We sincerely apologize for any inconvenience this may cause and appreciate your patience.

  • Investigating
    Investigating

    We are aware of reports of system slowness as well as system inaccessibility for some users accessing the Australian infrastructure for our main application. We are currently investigating this as a priority.