Power Diary - Telehealth Lite links are invalid for practitioners and clients – Incident details

All systems operational

Telehealth Lite links are invalid for practitioners and clients

Resolved
Operational
Started 3 days agoLasted about 1 hour

Affected

AU/Global Infrastructure

Degraded performance from 2:19 AM to 2:38 AM, Operational from 2:19 AM to 2:38 AM, Degraded performance from 2:38 AM to 3:05 AM, Operational from 2:38 AM to 3:05 AM

AU/Global - Main Application

Operational from 2:19 AM to 3:05 AM

AU/Global - Client Portal

Degraded performance from 2:19 AM to 3:05 AM

AU - Communications

Operational from 2:19 AM to 3:05 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Telehealth Lite links should be working as expected now. We apologise for the inconvenience.

  • Investigating
    Update

    While we are investigating this issue, please use the Zoom Telehealth Pro platform which is currently available for free to all users. Here is how to switch our calls to Telehealth Pro:
    1. Enable Telehealth Pro in Settings > Communication > Communication Options.
    2. On the calendar screen, click your Telehealth appointments to open their appointment panel.
    3. Turn on the Telehealth switch, save the appointment.
    4. Click 'Copy Link' to copy and send the meeting URL to the client(s)
    5. Click 'Start' to start the session as a practitioner.
    6. If you do not have the Zoom App installed on your device, start the meeting in browser. Your clients will also be able to join the meeting in browser, if they do not have the Zoom App available on their devices.

  • Investigating
    Investigating

    We are aware of an issue with the Telehealth Lite. When a practitioner or a client click on their Telehealth Lite link, they receive a notification "Oops! The page you requested was not found."
    We apologise for the inconvenience and are urgently investigating this incident.