Power Diary - Online Forms with File Upload fields are not accessible to clients – Incident details

All systems operational

Online Forms with File Upload fields are not accessible to clients

Resolved
Operational
Started 7 months agoLasted about 2 hours

Affected

AU/Global Infrastructure

Degraded performance from 1:00 AM to 3:00 AM, Operational from 1:00 AM to 3:01 AM

AU/Global - Main Application

Operational from 1:00 AM to 3:01 AM

AU/Global - Client Portal

Degraded performance from 1:00 AM to 3:00 AM, Operational from 3:00 AM to 3:01 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We appreciate your patience.

  • Identified
    Identified

    We have identified an issue where online forms that contain file upload fields open as a blank page to clients. We are currently working on a fix. We apologise for any inconvenience this might have caused you and your clients.